Lewes Forum thread

Go on, tell 'em what you think


Lewes Forum New message

FIX SUBMISSIONS TO FORUM

 
 
On 23 Mar 2011 at 3:37pm Twinky wrote:
Only 50% of submissions ever work.
 
 
On 23 Mar 2011 at 5:05pm MC wrote:
Funny. I never have a problem. I wonder why that is?

I use Google's Chrome on both computers and Apple's Safari on my iPhone. There two browsers are derived from the same code base. I wonder if the people who experience problems use Internet Explorer, Firefox or even Opera?
More information about the problems would help the webmaster maybe. What exactly happens. Does the post submit and then now show afterwards?
 
 
On 23 Mar 2011 at 7:21pm jrsussex wrote:
With me I write the post out but when I click Post Message it simply disappears never to see the light of day, as may well happen with this post. I use internet explorer, is that the creator of the problem.
 
 
On 23 Mar 2011 at 7:22pm jrsussex wrote:
Hooray:-)
 
 
On 23 Mar 2011 at 8:10pm MC wrote:
Ha!
I don't know whether the problem is Explorer specific. It is the worst browser of the lot for many reasons. The latest version (9) is better but it still seems slower than Google's Chrome. The just-released new Firefox seems to be improved too (it was slow and a memory hog), but it's in such high demand that their web site seems to be down a lot at the moment.
 
 
On 24 Mar 2011 at 7:41am Twinky wrote:
The problem is undoubtedly related to browser choice. As I've said in correspondence with webmaster, my problems are always at work, where I have to use IE8 on a corporate PC on which non-approved web browsers or any other software is both prevented by machine restrictions but is also in theory a disciplinary offence. I suspect many daytime users will be in the same boat. The message here is that: we all know IE is rubbish, many of us can't change this, webbo can you please work around it...
 
 
On 24 Mar 2011 at 9:29am Hoist wrote:
Trying again using Firefox
 
 
On 24 Mar 2011 at 6:20pm MC wrote:
Hmm. Seems like it happens with Chrome too. :-(
 
 
On 24 Mar 2011 at 9:59pm Webbo wrote:
I'm sorry about this. I know its a pain but I really want to sort this spam filter out with having to get you lot to have to deal with a captcha image (entering the messed up letters in an image) or having to register to post.

I get about 250 spam attempts a day and this system blocks them all but also blocks some of you which is obviously not good.

I want it to be totally transparent and I am working behind the scenes to resolve it and your feedback is vital.

I have reverted back to an earlier version now which may work better with IE8 and would really appreciated it if you let me know if your experience of posting changes for better or worse or stays the same. So I can get a clear idea asap if what I'm doing is working for most or all of you.
 
 
On 25 Mar 2011 at 8:38am OPEN SOURCE PIRATE wrote:
Have you ever thought of going open source?
YARGH!
 
 
On 25 Mar 2011 at 11:42am Hoist wrote:
I'm finding it better today and I'm back on IE
 
 
On 25 Mar 2011 at 1:50pm Twinky wrote:
I'm finding it better also.
 
 
On 25 Mar 2011 at 7:37pm jrsussex wrote:
I'm giving it a try. If you read this post webbo we can assume there is an improvement.
 
 
On 28 Mar 2011 at 12:04am belladonna wrote:
Just tried to post using IE and it hasn;t appeared. Now posting with firefox. Let's see what happens....


23 posts left

Your response


You must now log in (or register) to post
Click here to add a link »
Smile
Smile Wink Sad Confused Kiss Favourite Fishing Devil Cool

terms


 

Station Lewes 110:132
Station Lewes

I was quite fond of the guy. But Boris is, of course, behind the serious over-coverage; it is a welcome distraction from travel... more
QUOTE OF THE MOMENT
If liberty means anything at all, it means the right to tell people what they do not want to hear.
George Orwell