Lewes Forum thread

Go on, tell 'em what you think


Lewes Forum New message

EE coverage in Southover

 
 
On 6 Aug 2015 at 11:18am Someone wrote:
Is anyone else experiencing ongoing problems with EE? I haven't had a signal all morning, and for the last month there's been "no service" for at least 25-30% of the day. I have a hunch that the mast on top of ESCC is faulty because it fires back up if I move out of the Southover dip. Anyone else?
 
4
On 6 Aug 2015 at 11:47am Ki-Adi-Mundi wrote:
Yep same here. Only within the last week or so. I'm in an office near the bottleneck and signal was pretty good, 3G internet speed was fine but recently it's all gone pretty awful.
1
3
On 6 Aug 2015 at 12:17pm Lark wrote:
Yes, my partner and I have both noticed it the past couple of days. It's been in Southover but also up near the Pelham Arms area too. Glad it's not just us. I'll contact EE.
 
1
On 6 Aug 2015 at 12:43pm Richard wrote:
Terrible signal in The Course, where it used to excellent, and that's with Vodafone...
1
3
On 6 Aug 2015 at 12:48pm little wren wrote:
Yes my signal been really awful last few days in Cliffe area.
 
3
On 6 Aug 2015 at 12:58pm Annette Curtin-Twitcher wrote:
Not EE, but the signal on Orange has been poor at the Winterbourne end of Southover all week.
3
1
On 6 Aug 2015 at 12:59pm Someone wrote:
I may have got to the bottom of this. EE simply don't admit to having problems publicly, which I suppose gives them deniability. However a quick glance out of the window shows that there are two blokes on the top of the ESCC building erecting something. A quick call to my provider (who subcontract from EE) establishes that yes there's been a bad problem for a while which necessitates a new antenna, which is what the blokes on top of the building are doing. They hope to be ready by the end of the day (although frankly I doubt that, since it looks as if they have quite a way to go!) Anyway, it seems there is an end in sight to there being no effing signal in Southover...
2
3
On 6 Aug 2015 at 1:07pm Kevin Bacon wrote:
EE is cr@p. O2 best by far.
4
1
On 6 Aug 2015 at 1:13pm Merlin Milner wrote:
Vodafone in South street is useless too. I have to have a Sure signal for it to work. Vodafone are in just the same denial as EE.
3
3
On 6 Aug 2015 at 1:20pm Someone wrote:
Orange *is* EE now, isn't it ACT? Along with "Three"?

(I remember once going into Carphone Warehouse in London to ask about the best deals. The chap said "The best one is free". I said "really, how can it be free?". We danced around this misunderstanding for quite a while until I realised that it was his London/hipster/Estuary accent and what he meant was "Three". Hilarious. (I didn't buy it)
 
 
On 6 Aug 2015 at 3:34pm viplab wrote:
Bad signal on Vodafone......or even loss of.....in Winterbourne over last week or so.
2
 
On 6 Aug 2015 at 5:35pm Lark wrote:
I've just tweeted with EE and they confirm that there are masts down in the area at the moment but that it should be fixed 'soon, sorry for the inconvenience', etc., etc.
1
 
On 6 Aug 2015 at 7:27pm Forever lewes wrote:
If you go onto Vodafone website & do a network check it states they are having some issues which they are looking into.
5
1
On 6 Aug 2015 at 10:43pm Black cat wrote:
I phoned EE and they offered me a months free line rental because of the faulty mast at ESCC .. Get on their case people
 
 
On 7 Aug 2015 at 8:56am Annette Curtin-Twitcher wrote:
Fixed "soon", eh? It was bad on Monday, to still not be working on Thursday isn't soon, in my book.
The company contract is with Orange, so I can't even get on to them and moan.


22 posts left

Your response


You must now log in (or register) to post
Click here to add a link »
Smile
Smile Wink Sad Confused Kiss Favourite Fishing Devil Cool

terms


 

Golden Bike 38:132
Golden Bike

They're everywhere, popping up like mushrooms but much uglier. more
QUOTE OF THE MOMENT
I like the forum and being able to respond to things I agree and don't agree with.
Clare