Lewes Forum thread

Go on, tell 'em what you think


Lewes Forum New message

Computer probs?

 
 
On 13 Sep 2012 at 10:11am Useless Woman wrote:
Hi,
I have a 7 year old Packard Bell laptop. It has WiFi, but I can't get it to connect to my broadband. The radio is on and it detects the DSL thingy but when I type in the password (it asks for it in hexadecimal which I did got from a ASCII to hex translating website) nothing happens. I'm a bit thick and have tried to configure? but nowt happens. Anyone?
 
 
On 13 Sep 2012 at 10:19am Southover Queen wrote:
Do you have other gadgets working with your broadband? I think the "hexadecimal" thing is confusing you: normally a WiFi setup works with the default password which came with the WiFi base station, although most people change it to something which they'll remember but others will have trouble guessing. So if you have a password for the base station, try inputting that and see what happens.
 
 
On 13 Sep 2012 at 10:24am Useless woman wrote:
I have an original password (which I use with my work laptop, this connect fine)
but when I type that for my home laptop, the home laptop says it wants a hexadecimal password 10 or 26 digits. Converted my ASCII 8 digit one to a 26 hex one and still no joy.
 
 
On 13 Sep 2012 at 10:34am Southover Queen wrote:
Ah. It sounds as if it might be a protocol thing, which is completely outside of my experience I'm afraid! Maybe someone will come along who knows what's going on - at 7 years it's pretty old and there may be software issues. If you've got WiFi working on another laptop the problem is going to be with your computer rather than the WiFi setup, I think.

It would help a techie person if you could tell them exactly what happens when you try to logon (ie exactly what messages you get in what order) and also which operating system you're using (if it's 7 years old it might be Vista, for instance)

Have you tried connecting using a cable, by the way? You'd need an Ethernet cable to do that, but that might fix things for the moment.
1
 
On 13 Sep 2012 at 10:54am Ed Can Do wrote:
Sounds to me like the issue is with the wifi security settings on your laptop. If it's asking for a 10 or 26 digit passcode then it thinks the security settings are the older WEP format whereas if your router is more modern than the laptop and given you have an 8 letter password for your work laptop, the router will be set up for the much more secure WPA encryption.
Essentially, you need to open the wifi settings up on your laptop and somewhere in there will be an "Encryption type" setting or something like that which will be set to WEP. You need to change that to WPA or WPA2 if that option is available then try with your working password in it's usual, 8 digit format and that should get it going.
 
 
On 13 Sep 2012 at 11:24am Useless Woman wrote:
Thanks Ed Can Do I will try this later.
 
 
On 13 Sep 2012 at 4:39pm Pete wrote:
Don't know if this helps as well, but, I used to have an old wifi router which had to be told what device was trying to connect to it, as well as giving a password. So effectively, if you tried to connect, and the laptop wasn't in the router's table, it would get rejected. Once I put the MAC address of the laptop into the router, it worked fine.


30 posts left

Your response


You must now log in (or register) to post
Click here to add a link »
Smile
Smile Wink Sad Confused Kiss Favourite Fishing Devil Cool

terms


 

Homeward bound 44:132
Homeward bound

Thanks for the feedback on my debating technique Tom but I have to point out that if I was after help with how to debate I... more
QUOTE OF THE MOMENT
Those who expect to reap the blessings of freedom must, like men, undergo the fatigue of supporting it.
Thomas Paine